Creating Towns in Photoshop

From OakthorneWiki
Revision as of 00:53, 26 November 2011 by Oakthorne (talk | contribs)
Jump to navigationJump to search

1. Background Layer

This creates a background pattern, treated with a texture.

  1. Create new layer, and name it "Background"
  2. Ctrl-A to select the whole layer.
  3. Layer > Layer Style > Pattern Overlay
  4. Select Pattern. Click OK.
  5. Select Paintbucket. Click on Layer.
  6. Adjust Scale of pattern in Pattern Overlay.

2. Roads Layer

  1. Create new layer, and name it "Roads"
  2. Select Brush (Hard Round, 10/15/20 pt)
  3. Layer > Layer Style > Pattern Overlay
  4. Select Pattern. Click OK.
  5. Layer > Layer Style > Outer Glow > Set Color to C8AF7D, Opacity 50%, Size 21
  6. Layer > Layer Style > Inner Glow > Set Color to C8AF7D, Opacity 20%, Size 3

3. Roads Stroke Layer

  1. Duplicate "Roads" Layer, Clear Layer Style
  2. Layer Palette > Fill to 0%
  3. Layer > Stroke > Black, 1 Pixel
  4. Create a new Layer beneath that one, then Paste Down (CTL-E), to create a flat layer.
  5. Rename this "Roads Stroke"

4. Base Layer

  1. Create new layer, name it "Base"
  2. CTRL-click on "Roads" layer
  3. Select > Modify > Expand to 15/22/30 pixels, depending on size of settlement
  4. Paths Palette > Make Work Path from Selection
  5. Pencil > 12/18/24 pixel (depending on size of settlement), hard square tip
  6. Open Brush Editor Tab (top right)
    1. Brush Tip Shape > Diameter 20/30/40, Spacing 150%
    2. Shape Dynamics > Size Jitter 100%, Control: Pen Pressure; Angle Jitter 2%, Control: Direction
    3. Scattering > 100%, Count: 2
    4. Color Dynamics > Foreground/Background Jitter: 100%, Control: Pen Pressure
  7. Close Brush Editor Tab
  8. Change foreground and background colors to two colors desired in rooftops. (Suggested: Foreground to 6B5518; Background to D2C7A1)
  9. Paths Palette > Stroke Path with Brush
  10. Delete Work Path
  11. Filter > Blur > Gaussian Blur: .5
  12. Layer > Layer Style > Bevel and Emboss > Style: Inner Bevel (Depth 100%, Size 51; Highlight 50%, Shadow 50%)

5. Houses Layer

  1. Create a new layer, rename it "Houses"
  2. Hide all layers except the Background and the Base layers.
  3. Stamp Visible (CTRL + SHIFT + ALT + E); this copies what is visible onto the topmost layer.
  4. Filter > Brush Strokes > Accented Edges: Move all sliders to left.
  5. Reset Foreground/Background colors to black and white; shift white to foreground.
  6. Select > Color Range > Set Fuzziness 50.
  7. CTRL-X to cut away white background.
  8. Layer > Layer Style > Stroke > Size 1, Position: Outside, Color: Black
  9. Create a new layer beneath this one.